7961 Speaker Stays Lit

Unanswered Question
Apr 18th, 2008

We have several 7961 phones which worked for a period of time but now are stuck with the speaker light lit. We tried several hard resets but nothing seems to clear the problem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Fri, 04/18/2008 - 16:09

Try latest firmware

Are they registered?

Speaked enabled or disabled in CCMAdmin?

Let us know more details

fultont Sat, 04/19/2008 - 05:24

Phones will registered and have the speaker enabled. After first call, phone locks up, speaker light is lit, and phone is unregistered in CCM. I've tried the alternate factory reset code and reloaded the firmware with same result.

We're currently running firmware 8.3.3 but have had similar issues with firmware 8.0.1 till now.

As for same switches - no. multiple switches / multiple locations

If I replace the phone, the replacement phone does not have a problem. However the replaced phone repeats it's problem regards of the switch, port, network cable.

We're running CCM 4.2.3 and the phone has no shared lines.

We'll try the 8.3.4SR1 firmware on Monday. I did not see the release notes on this version. What is issues are resolved in it?

fultont Mon, 04/21/2008 - 14:00

Upgraded to 8.3.4SR1 with the same results. The only difference is the screen does not go blank now

gthakkar Sun, 09/13/2009 - 20:16

I have the same issue with my 7961 phone. IS there any fix for this issue?

Thanks

fultont Mon, 09/14/2009 - 06:20

I haven't found one and since we don't carry maintenance on them - I'm screwed

Actions

This Discussion