How to optimize my Internet access?

Unanswered Question
Apr 18th, 2008
User Badges:
  • Community Spotlight Award,

    Spanish Member's Choice: May 2016

Hi have 4 E1 FR configured on my router to the internet access.

We have about 2000 concurrent connections to internet over these links.

We have a lot of congestion on the links as show on she config:

What can I do to try to increase my performance an have a better internet access?


I really appreciate your help!

All my serial interfaces are configured as follow, I send the ACL too


interface GigabitEthernet0/1

description To my LAN

bandwidth 11520

ip address 172.24.24.1 255.255.255.0

ip access-group Trafico_OUT in

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip inspect Firewall in

ip nat inside

ip virtual-reassembly

load-interval 30

duplex full

speed 1000

media-type rj45

no mop enabled

!

interface Serial0/0/0

description To MY ISP

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

load-interval 30

serial restart-delay 0

frame-relay lmi-type ansi

!

interface Serial0/0/0.531 point-to-point

description ConexionISP

bandwidth 1920

ip address xxx.xxx.xxx.xxx 255.255.255.252

ip access-group Trafico_IN in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

frame-relay interface-dlci 531 IETF

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisco_lad2004 Sat, 04/19/2008 - 00:39
User Badges:
  • Gold, 750 points or more

1st of all u have to be realistic. what is your ratio BW/customer ??

if you cannot buy more capacity than what u have now, you can implement QOS and ensure scavenger and peer 2 peer traffic is dropped.

for example you priorities ur email, DNS service and http.

but I think ur problem is the available BW shared by so many users.


HTH


Sam

ROBERTO TACCON Sat, 04/19/2008 - 18:49
User Badges:

Hi,


which are the configuration timers parameters of the nat fot tcp /udp ? and for the FW inspection ?


with the nbar feature wich P2P protocols the router find ?


can you paste the sh ver/run/nbar configuration ?


ROBERTO TACCON Mon, 04/21/2008 - 14:55
User Badges:

? Why on the router conf. You choose the:


ip cef load-sharing algorithm tunnel


http://www.cisco.com/en/US/docs/ios/12_2/switch/command/reference/xrfscmd2.html#wp1062329


With the snmp have you check the load-sharing between the serial interfaces (with time frame do you use to pool the interface (5 minutes or less: try 5/10 seconds)?

Are the IP traffic shared well ?



Actions

This Discussion