Unable to place video calls using CUPC or the IP hardphones.

Unanswered Question
Apr 18th, 2008
User Badges:

Hi,

We have installed CUVA 2.1.1 software and the VT-II camera installed perfectly fine.CUCM version 6.0 and Presence 6.0.1

Also get the camera Icon on the IP hard phones as well.But unable to place video calls video calls both with CUPC clients and IP hard phones locally on LAN.


Able to launch and see the local and remote image as same on my own system.

Any thing else that I would need to check or missed out any checklist ????

Regards,

Shams


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lagos Sat, 04/19/2008 - 04:23
User Badges:
  • Cisco Employee,

Make sure the device locations have adaquete video bandwidth available.


Ensure the region pairings have a Video BW allocation set per call.


Check IP routing between voice and data VLANs, this is required for camera and phones to communicate.


HTH,


CJ


sshams007 Sat, 04/19/2008 - 07:16
User Badges:

Hi CJ,

Thanks for the info actually the problem is locally I am not able to place video calls.

When I click on the video check option both the local and remote image are the same as the local image.

Please suggest for placing local video calls within a single cluster what all needs to be checked.

Here we are trying to place video calls IP hard phone to IP hard phone,CUPC to CUPC ,

IPC to IPc.

Regards,

Shams



vocitynet Fri, 05/02/2008 - 12:21
User Badges:

Check your configuration:


callmanager -> device -> phone -> select the right device -> phone configurtion -> product specific configuration layout(last one) -> video capabilities -> set to ENABLE !!!

shyam_koneru Thu, 05/08/2008 - 09:12
User Badges:

Make sure that Cisco Unified IP Phone is running on the SCCP protocol. Cisco Unified Video Advantage is not supported in a SIP environment.

p-siadoua Fri, 05/14/2010 - 07:30
User Badges:

Hi,


I have same problem with our cupc and hardphones. We cannot make video call. We run on cups 7 and CUPC 7. If you have any idea of that issue, it will be helpful.


regards.


Pamela

Aaron Harrison Fri, 05/14/2010 - 07:39
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


If you are using desk phone mode, you need to be running CUVA to manage the video. You cannot use the 'video' buttons within the CUPC software.


The buttons within CUPC only work in softphone mode.


Aaron


Please rate helpful posts...

Actions

This Discussion