E1R2 - Plz Help!!!

Unanswered Question

I have a brand new customer who uses E1R2 at Macau to accept incoming calls on a Cisco 2851 VG. Unfortunately, I have tried everything but whenever i made an incoming call from PSTN, all i get is a 'fast-busy' tone.

I have tried to search for Cisco CCO but all the debug commands are for 5300 / 5400 and the 'debug cas' & 'debug csm voice' does not work on the 2851.

Is there any show & debug commands i could use to debug E1R2 on a 2851??

And here is the config:-

card type e1 0 1

voice-card 0


dsp services dspfarm

controller E1 0/1/0

framing NO-CRC4

ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 0

release-guard-time 100

seizure-ack-time 50

voice-port 0/1/0:0

dial-peer voice 100 pots

incoming called-number .


port 0/1/0:0

Would greatly appreciated your help and time on this.

Kind Regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Brandon Buffin Tue, 04/22/2008 - 06:46


Does the called number match or is it being translated to match an internal DN? Enable "debug voip dialpeer". This should show you the called number that the gateway is receiving as well as the dial peers that are being matched.



This Discussion