Service Monitor and Sensor 1040

Unanswered Question
Apr 20th, 2008

Hi,

i have a problem with service monitor.

my service monitor cannot register cisco 1040 sensor.status is waiting.

i already upload config file and software image for the sensor 1040 to TFTP server/CUCM.

my topology is

sensor(192.168.206.202) ---> TFTP/CUCM (192.168.206.11) ----> Service Monitor (192.168.253.146)

sensor information status said that

not communication with receiver.

and service monitor address is empty.

please need your advice.

regards

afdilah

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwilmoth Fri, 04/25/2008 - 07:58

It seems as the their 1040 sensors are not going finding the TFTP server.tftp server list should not contain the ipaddress with

values 32 or 92 in their octets,

spaladug Sat, 06/07/2008 - 02:19

The 1040 needs to learn of the TFTP by DHCP option 150. Please make sure that it is set on your DHCP server. To confirm that the 1040 sensor is receiving the TFTP IP open a web browser and type http:// and see if the TFTP address field is showing the IP. If it is then you might also need to restart the TFTP service on the CUCM if you are running a CUCM 5.x/6.x so that the 1040 can download the cnf and image files.

Hernan Moya Fri, 10/23/2009 - 06:36

I need to know if the problem was resolved too. I have the same problem.

Regards,

spaladug Fri, 10/23/2009 - 06:43

As I mentioned in my reply, please check if the sensor is getting the tftp address of the tftp server that contains the sensor config file and sensor image. You can check this by opening the browser and typing the IP address of the 1040 sensor. If it is getting the IP address then check if you are using CUCM as the tftp server. If that is the case then you need to restart the TFTP service on CUCM for the file to be able to be downloaded. Then you can reset the 1040 sensor so it can try downloading the config and image again.

Hernan Moya Fri, 10/23/2009 - 06:49

In the browser page of sensor, appears CUCM TFTP and after reset this service and the sensor, nothing happend and when you see the sensor in CUSM Management page, every sensor appears with the MAC and IP Address with same value (MAC os sensor)

Regards,

spaladug Fri, 10/23/2009 - 06:55

please answer the following.

1. What are the MAC addresses of the 1040 sensors?

2. What are the names of the files that you put on the CUCM TFTP?

3. What is the IP of the CUCM TFTP?

4. What is the image version of the sensor that is shown on the sensor webpage?

5. What is the result of trying to download the same config file from the CUCM TFTP to the switch flash? This will help verifying that the file is able to be downloaded successfully and let us know if there is a problem with the communication between the 1040 sensor and the CUCM TFTP.

Hernan Moya Fri, 10/23/2009 - 07:20

1.- 158.251.72.150 (ping is responding ok)

2.- QOV00211BFDC0EF, QOV00211BFDC13A, QOVDefault

3.- 158.251.7.3

4.- SvcMonAB2_102.img

5.-Maybe this is the problem but in the web page of sensor appears the ip address of TFTP.

Regards,

spaladug Fri, 10/23/2009 - 07:25

Here are more questions.

1. Did you copy the 1040 sensor image file to the TFTP?

2. What is the filename of the sensor image that you copied to the TFTP?

3. When you download the QOV00211BFDC0EF.cnf file from the TFTP to the switch what is the results?

Hernan Moya Fri, 10/23/2009 - 08:12

1.- Yes and the directory is /

2.- SvcMonAB2_102.img

3.- Yes it works

But the sensor still is waiting. If you see the web page of sensor it appears the image correct image file.

Regards,

josue.lima Wed, 09/22/2010 - 15:57

Damsky92 msn

[email protected] if you need help dont dude

This is a other  method to check the  sensor  is fine and you can mixed  with another above drescribe here

Fist step install  download winagents tftp server ,

enter a Service Monitor Server   Configuration / sensor1040 and in TFTP server  enter    ip address(winagents tftpserver) and go to SETUP

in setup   put you ip address in PRIMARY SERVICE MONITOR  and push OK   you look the server write file in (TFTP server )

Next STEP

Go to MANAGEMENT   and  add new sensor you need mac address remember second port in sensor is span port 

you can make a sencond file in the tftp server

Next STEP

go to service monitor server and copy  file *.img CSCOpx/

Next STEP

Search  you dhcp server switch     option 150 in put your ip address tftp server when sensor power off  and power on

the sensor search tftp server and search files to autoconfig and register to service monitor

when test is ok

its time to upload change winagent tftp server to  callmanager tftp server 

good lucky

Actions

This Discussion