Cisco 876 Router Bri Problem

Unanswered Question
Apr 20th, 2008
User Badges:

Hi,


We have a Cisco 876 router with a BRI S/T interface. We also bought a converter which can convert the S/T to a U interface. Unfortunately after plugging in the converter, Router S/T to Converter S/T out the Converter U to the ISDN patch port, we can only see the Lnk LED light up. What could be the problem. How can I make the ISDN line work?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smahbub Fri, 04/25/2008 - 06:11
User Badges:
  • Silver, 250 points or more

Use the cisco 786 with the ISDN S/T interface provided in the device rather than using an convertor.Use the Orange ISDN S/T cable for connecting devices to the ISDN S/T port.


Refer the below mentioned sections in the following URL to get more info on cisco 786 cabling and troubleshooting:

1)Router Cabling Procedures

2)Troubleshooting

http://www.cisco.com/en/US/docs/routers/access/800/850/hardware/installation/guide/857hw_bk.pdf

gerrylim Sun, 04/27/2008 - 16:57
User Badges:

Any idea why the outgoing call is blocked?


Debug Log

*Mar 1 01:28:58.995: ISDN BR0 EVENT: UserIdle: callid 0x8005 received ISDN_CALL (0x0)

*Mar 1 01:28:58.995: ISDN BR0 EVENTd: UserIdle: Call to 6XXXXXXX at 64 Kb/s

*Mar 1 01:28:58.995: ISDN BR0 **ERROR**: process_bri_call: Outgoing call id 0x8005 blocked

*Mar 1 01:28:58.995: ISDN BR0 **ERROR**: UserIdle: process_bri_call failed on call to 6XXXXXXX

*Mar 1 01:29:28.995: ISDN BR0 EVENT: UserIdle: callid 0x8005 received ISDN_HANGUP (0x1)

*Mar 1 01:29:28.995: ISDN BR0 EVENT: isdn_hangup: Hangup call to call id 0x8005 ces = 1

*Mar 1 01:29:28.995: ISDN BR0 EVENTd: process_disconnect: call id 0x8005, call type is DATA, b_idb 0x82C8F920, ces 1, cause Normal call clearing(0x10)

*Mar 1 01:29:28.995: ISDN BR0 EVENTd: calltrkr_call_disconnected: isdn_info=0x82C90C04, call_id=0x8005

*Mar 1 01:29:28.995: ISDN BR0 EVENTd: process_disconnect: Raw Release Message

*Mar 1 01:29:28.995: 0500018005040802FF9008028090

jay77jay77 Tue, 04/29/2008 - 22:59
User Badges:

Did you try dialing in from another site, see if it get connected.

Possibly te telco switch is configured only for incoming call?


hth

gerrylim Tue, 04/29/2008 - 23:30
User Badges:

After much troubleshooting, we managed to determine the root cause of the blocked outgoing call. It was due to IOS version installed. IOS Advanced Security does not support ISDN Backup and hence the outgoing call is blocked. To get it working, we have to upgrade the IOS to Advanced Enterprise....cheers.

jay77jay77 Tue, 04/29/2008 - 23:49
User Badges:

i would rather think it might be a bug in that release. May be a latest release of Advanced security might be working.

Nevertheless, its good that the issue is resolved.

jay77jay77 Wed, 04/30/2008 - 00:03
User Badges:

Apologies. I was wrong n what you said is correct.

Tks.

Actions

This Discussion