CM express 7906 time 1 hour behind

Unanswered Question
Apr 21st, 2008
User Badges:

firstly I am aware there is a problem with DST and the firmware required to fix this, but I am still having trouble.

CCM express ver 4.1 I have 2 phone types 7940 (time is correct) and 7906's time is incorrect by 1 hour less. I am using sccp11.8-2.2SR1 as required. I have rebooted,reset but still no luck. the phone says it is using the aforementioned firmware, I have the load command in telephony service, I have the relevant tftp-server commands for the firmware and the files are confirmed to be loaded onto flash, this is driving me mad to say the least. Does anyone have any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Mon, 04/21/2008 - 04:47
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi David,


Hope all is well with you other than this crazy issue! One thing I did notice (and it hit us as well on CCM) was that 8-2-2SR1 did not actually work :(


CME - DST changes are outlined in this doc;


Field Notice: FN - 62686 - U.S. Daylight Saving Time (DST) Policy Changes Effective March 2007 - Cisco CallManager Express (CCME)


http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_field_notice09186a00807e9632.shtml



Customers who are using the following Cisco Unified IP phone models:


7906


7911


7931


7941


7961


7970


7971-GE


are required to upgrade to the following phone firmware to display the correct time:


CCME 3.X, 4.0 and 4.0(x) customers need to upgrade the phone load to 8.0(4)SR2.


*** CCME 4.1 and 7931 customers need to upgrade the phone load to 8.2(2)SR2.


There are some other thoughts and ideas in this recent thread as well (Thanks Paolo:)


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&topicID=.ee6c829&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc01b8b


Hope this helps!

Rob

silex Mon, 04/21/2008 - 05:15
User Badges:

Thanks Rob,

I cannot seem to find a copy of 8.2(2)SR2

on the relevant download section I can only find the SR1 firmware.

having tried all the other suggestions on relevant postings in this forum I was rather hoping I had overlooked something simple.

What makes it worse for me is that I have a Express 4.1 lab at home running on Dynamips and I don't get the time issue when running the said SR1 firmware.

sorry to take up your time, but do you have a link for the SR2 firmware, as I seem to be going around in circles trying to find it.

Rob Huffman Mon, 04/21/2008 - 05:33
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi David,


My sincere appologies for wasting your time, it was 8-2-1 that did not work :( I had a look back through my notes here. That is why you can't find 8-2-2SR2 (my bad!)


So, I don't think that is it.


Did you?


no create cnf-files and create cnf-files



This may also be related to the;


clock timezone command


Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981


This was really covered nicely by Paul in this thread :)


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf1665/0


Hope this helps! Again, sorry for that bad info :)

Rob

silex Mon, 04/21/2008 - 08:23
User Badges:

thanks, Rob

The clue was in your last link with regards create cnf-files.

Phew!!

Once agina your help is invaluable

Rob Huffman Mon, 04/21/2008 - 15:05
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi David,


You are always welcome! Glad to know something worked today ;-)


Take care,

Rob

Actions

This Discussion