Interface troublshoot

Unanswered Question
Apr 21st, 2008

i have ASA 5510 which is already configured, with default gateway, VPN, and ets. and work OK.... :)))) My manager want once more Mail server... ISP gave me Public IP and gateway. i assign this public IP on ASA's interface and add static route. It means now i have 2 default gateway. i opened ICMP and IP protocols on the that interfaces (where i assign new public IP) ... One old and outher new one. But i can not ping new IP when old one can....

Any idea ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
bauti1428 Mon, 04/21/2008 - 05:31

Are your mail servers on the DMZ? Do you want the mail server to be reachable outside? Then you need to NAT those IP's. Also verify that you got the correct public IP's from your ISP. Your outside interface that was give to you by your ISP is on the same subnet?

batumibatumi Mon, 04/21/2008 - 06:01

Public IP and its Geatway are in the same SUBNET. No i'm not using DMZ, i just want users inside have to send and receve Mail. i have already made PAT in that interface where new public IP is configured and also i permit ICMP and IP from the outside, but no result :((( hosts inside the network ( cant ping new IP address on the interface ... :(

bauti1428 Mon, 04/21/2008 - 06:07

How many interfaces are you trying to use? Do you have an outside interface and inside interface only? Also on your mail server does it reach to a server outside on port 25? Is your mail server located in your inside interface? Can you draw a map of what your trying to do?

batumibatumi Mon, 04/21/2008 - 06:34

at this time i have 2 inside network ( and >>> second network i made for the new MAIL server)... I also have two ouside interface with two IP's (one is 87.x.x.x and second 77.x.x.x)...

Host cant ping and access with INTERNET...

P.S. there already was static route (outside 87.x.x.x 1) and i add static route (outside 77.x.x.x. 1) mabye this config is wrong ... ? ask what U want merely to resolve this problem.. its very imprtant to me :)))


great TNX bauti1428

batumibatumi Mon, 04/21/2008 - 10:48

No i have two public IP. Those IPs are from different ISP...

i config stati route:

route outside 87.x.x.x 1

route outside 77.x.x.x 1

My ponts is that: New mail server should be use new IP address (, and my old network ( have to access to the new network (

bauti1428, any idea ... ?

regards and many Thanks from ur kindness... :)))


bauti1428 Tue, 04/22/2008 - 07:10

If you have two ISP provider, you should follow the direction I sent you. Also you can open up a TAC case if you have a smartnet.


This Discussion