IP phones unregister from call manager express

Unanswered Question
Apr 21st, 2008
User Badges:

My clients Call manager express has been unregistering phones and I have been unable to solve this problem. I am using the image c2800nm-advipservicesk9-mz.124-15.T1.bin. So far 6 phones have unregistered. At on point the show ephone output showed that a phone is 'deceased'. when I try the phone in with our office call manager it works fine. The phones get stuck at 'Configuring CM List'. There are 84 phones connected to the Cisco2851 router. It has been working for 8 months very well until recently. What is the way forward?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Fri, 04/25/2008 - 08:14
User Badges:

Checkk if the phone is getting the IP address, if the phone is getting the ip address then ping and verify if the phones are able to reach the CME. also restart the router

jakeshaha Mon, 05/19/2008 - 23:32
User Badges:

I'm having the exact same problem -- I have 35 phones on a 2851. Various phones will suddenly lose their registration and drop to DECEASED status in the router, even though they are still reachable at their IP. When I reload the router the phones re-register correctly, but within a few days, some other phone will have the exact same problem.


I have way too much router traffic to be reloading the thing so regularly -- it's getting to the point that I'm doing this daily. My router is deployed in a tactical network for the US Army in Iraq, so I'm trying to avoid outages except for my weekly maintenance. Did you have any luck finding a solution?

paolo bevilacqua Tue, 05/20/2008 - 02:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which phones, which FW, which exact IOS on the router, how the phones are connected?

I just won't ask for the geographical location :):)

jakeshaha Tue, 05/20/2008 - 18:15
User Badges:

My phones are a mix of 7940s, 7941s, 7960s, and 7970s -- the problem doesn't seem to prefer a specific model, they all suffer outages in their turn.


The router IOS is 12.3(14)T7; the ROM version is 12.2(8r). System image file is c2600-advipservicesk9-mz.123-14.T7.bin.

paolo bevilacqua Wed, 05/21/2008 - 00:00
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, for a a very stable release try 12.4(11)XJ4 or 12.4(11)XW7. Hope you don't have policies preventing you from running recent imagese because whan you use now is quite old.

MARTINGITHIOMI Wed, 05/21/2008 - 02:15
User Badges:

Hi, I tried other releases including old one but the problem was not solved. I noticed that it only drops the 7912 phones. The new 7911s don't have any issues. I even changed the firmware on the phones and nothing changed. I sorted the client but not the problem by exchanging the phones with 7911s from our office.

I still need to get a solution for this problem incase I encounter a similar problem.

Rgds

Actions

This Discussion