VPN Concentrator GUI Slowness

Unanswered Question
Apr 21st, 2008

I have a strange thing happening. I have two 3015 VPN Concentrators. Just a few weeks ago, one them starting becoming very slow when accessing them through the GUI interface. It was fine before that.


Now, when I bring it up part of the screen will display and then it will sit for quite a few seconds before the rest of the screen displays. Also, the left pane of the screen is also really slow. The main part of the screen will display and then 30 seconds later the left pane will display.


This concentrator has been fine until a few weeks ago and the other concentrator is fine. All other browser interfaces as well as my internet connection is fine.


My concern is that the concentrator is starting to fail.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Mon, 04/21/2008 - 19:53

Is this just a browser slowness problem, what about VPN connections to it, any slowness in that reported, have you try loading GUI from another machine and see if you get same results.


I would start looking into system status under monitoring if it loads if not then use telnet, look into saved logs and see if there is any indication of problems, also check physical connectivity on the private interface and the port it connects to to rule out transmission speed discrepancies.


Rgds

Jorge

king06aaa Tue, 04/22/2008 - 04:08

It's just the browser. I haven't heard of any connection speed problems. I've tried other pc's and the problem exists there also. I've checked system status and don't see anything out of the ordinary. I have also checked the physical connections and there is no problem there.

Actions

This Discussion