Wireless configuration 877w

Unanswered Question
Apr 21st, 2008

Hello,

I configured the wireless connectivity on my Cisco router 877w, but the interface Virtual-Dot11Radio0.10 status is Down Down even though Dot11Radio0.10 is UP UP.

Here is my interface config :

interface Dot11Radio0

no ip address

!

encryption vlan 10 mode ciphers tkip

!

ssid ******

vlan 10

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 0 *******

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

no dot11 extension aironet

infrastructure-client

!

interface Dot11Radio0.10

encapsulation dot1Q 10

ip address 192.168.1.1 255.255.255.0

no ip redirects

no ip unreachables

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1392

no snmp trap link-status

no cdp enable

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

What am I doing wrong or missing?

Thanks for your help,

Mehdi

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Fri, 04/25/2008 - 11:39

Remove and reconfigure the interface. If this doesnt work Shut the interface and bring up the interface again.

persepolis77 Mon, 04/28/2008 - 06:01

Hello,

I actually did that twice, but it did not help!!!

So strange this problem!!!

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode