MCS-7828-H3 Appliance - RAID issue

Unanswered Question
Apr 21st, 2008

In two customer installations with CUCM Business Edition 6.0(1) I came across the following. "Show hardware status" in OS Administration indicates something's wrong with the RAID:

Platform Type 7828H3

Processor Speed 2133

CPU Type Intel(R) Xeon(R) CPU 3050 @ 2.13GHz

Memory 6144 Mbytes

Object ID 1.3.6.1.4.1.9.1.901

OS Version operatingsystem.UCOS3.0.0.0-42

RAID Details RAID not configured

The interesting thing now is that "show hardware" on the CLI doesn't look all too bad:

dmin:show hardware

HW Platform : 7828H3

Processors : 1

Type : Intel(R) Xeon(R) CPU 3050 @ 2.13GHz

CPU Speed : 2133

Memory : 6144 MBytes

Object ID : 1.3.6.1.4.1.9.1.901

OS Version : UCOS 3.0.0.0-42

RAID Details : Controllers found: 1

----------------------------------------------------------------------

Logical drive information

----------------------------------------------------------------------

Logical drive number 1

Logical drive name : Device 1

Status of logical drive : Optimal

RAID level : 1

Size : 238290 MB

Number of chunks : 2

Drive(s) (Channel,Device) : 0,1 0,2

The Admin Guide isn't of big help (IBM Server mentioned):

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmbe/cucos/6_0_1/cucos/iptpch3.html#wp1047330

Has anyone come across this before? I wouldn't want to wait for a disk to fail to see whether RAID works or not.

Cheers

/David

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Stephen Pearce Mon, 11/03/2008 - 02:45

Hi David

I'd be interested if you managed to find anything on this. I've replaced what we thought was a failed drive but the show hardware still shows degraded. The procedure in the manual as you say is for IBM so don't know the correct procedure to replace a drive on a HP.

regards

Steve

d.haeni Mon, 11/03/2008 - 03:13

Hi Steve,

With our installation, the GUI indicate a failed RAID, whereas in "show hardware" everything was fine. It seems we don't have the same issue.

Regards

/David

Actions

This Discussion