Command is disabled - Reset 1131G

Unanswered Question

I had setup a dev environment with a WLC and LWAPP AP, 1131G. The dev envioronment is gone and now I cannot reset my AP because the WLC it was associated with is gone. I have gone through all of the posts on this group to reset this thing and nothing works. Why is this so difficult? I have tried the following:

1) Holding down the MODE button for about 20sec on power-up until the RED light lit...still get "Command is disabled" when I try to config anything or "clear lwapp private-config"

2) Holding down the MODE buton until the AMBER light is seen. Same result as number 1.

3) Deleting the env_vars file and one other file (can't remember). That did delete the previous static LWAPP IP config but I still get "Command is disabled" whenever I try to config anything.




I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Sushil Kumar Katre Tue, 04/22/2008 - 01:40

Hi Patrick,

If you want to use the APs without the WLAN Controller, then you need to convert in to IOS based AP since they are currently running the LWAPP code.

Follow the procedures mentioned under "Using a TFTP Server to Return to a Previous Release" section.

Let me know in case you are looking for some thing else.

-> Sushil

Scott Fella Tue, 04/22/2008 - 04:39

Have the AP join another controller and then set a username password on the LAP. The only other way is to convert the LAP to Autonomous and then back to LWAPP.

Scott Fella Tue, 04/22/2008 - 04:44

It is part of the join process.... the LAP will eventually start a discovery process for a new WLC.

Sushil Kumar Katre Tue, 04/22/2008 - 04:43

Hi Parrick,

In that case the option that I see is the convert it to IOS and back to LWAPP. Or else if you can get the same controller you can register it back and change the username.

-> Sushil


This Discussion