problem on cisco router 1700 series

Unanswered Question
Apr 22nd, 2008

sir, when i am swich on cisco 1700 series router then its no go to boot ..thats pwr , ok wic0,wic1 light blinking wht is excatly may be problem

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smahbub Mon, 04/28/2008 - 08:17

The reason for the cisco 1700 series router having boot up problem may be one of the following:

1)WAN interface cardsRefer to the LEDs on the cards and the LEDs on the router front panel to help identify a failure. For more information on WAN interface cards, refer to the Cisco WAN Interface Cards Hardware Installation Guide that comes with each card.

2)CablesCheck all the external cables that connect the router to the network.

3)Power systemCheck the external power source, power cable, router power supply, and circuit breaker. Check for inadequate ventilation or air circulation that might cause overheating.

4)ISDN configurationConsider ISDN-specific hardware and software configurations (ISDN BRI WAN interface cards only).

OK LED Blinking Patterns and thier meaning:

2 Blinks - The 860T dual-port random-access memory (DPRAM) failed.

3 Blinks - The parameter RAM area of the 860T DPRAM failed.

4 Blinks - The 860T system protection control register has a write failure.

5 Blinks - The router cannot detect the dynamic random-access memory (DRAM).

6 Blinks - The user programmable machine has a write failure.

9 Blinks - The router DRAM failed.

For more info refer:

http://www.cisco.com/en/US/products/hw/routers/ps221/products_tech_note09186a008009483a.shtml#router_not_boot

Actions

This Discussion