how to kill wae net use \\

Unanswered Question
Apr 22nd, 2008


i am having some trouble with a wae 502 running as a print server we are running latest software 4.0.17. after configuring print services and pushing drivers out via central repository and disconnecting all admin users from the wae the net use \\waename\print$ * /USER: will not allow me to connect says "Multiple connections to a server or shared resource by the same user, using more

than one user name, are not allowed. Disconnect all previous connections to the

server or shared resource and try again.."

i have checked and cannot find a connected machine to disconnect. is there some way to terminate all connections from the WAE side or at least see the machine that it thinks it is connected to?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Zach Seils Tue, 04/22/2008 - 07:49


Look at the output of 'sh print proc' to see which sessions are connected.


rekdal163 Tue, 04/22/2008 - 08:19

-------------- Print Server Status ---------------

Samba version 3.0.20

PID Username Group Machine


Service pid machine Connected at


IPC$ 9999 anbwss1 Tue Apr 22 11:11:57 2008

IPC$ 9999 anbwss1 Tue Apr 22 11:12:00 2008

IPC$ 9707 anb8357 Tue Apr 22 11:11:11 2008

IPC$ 10163 anb5556 Tue Apr 22 11:12:29 2008

No locked files

is there a way to terminate a connected session, all i have here is 4 connected users for printing, i have rebooted the wae and still get the same message as the first post.


Zach Seils Tue, 04/22/2008 - 08:24


Can you try restarting the print service:


WAE7326-CCO(config)#no print-services enable

WAE7326-CCO(config)#print-services enable


rekdal163 Tue, 04/22/2008 - 11:03


unfortunatly same result, sh print proc shows the users connected $IPC but that is all.


rekdal163 Tue, 04/22/2008 - 11:45

after much playing/testing i could get connected up using a machine on the local (wae\router) subnet and a non domain machine in the lab. so long story short had to add the domain name\user to get it working elsewhere, not sure why it works with just a non domain appended user name on those machines we didnt used to have to do this, was always /USER:username

thanks for the info and the relpies



This Discussion