3550-PWR switch and cme phones on PoE

Unanswered Question
Apr 22nd, 2008

I've got a 3550-24-PWR switch with about 6 phones on it. I'm trying to use a CME system to come in and replace a SIP based system. Old system is 7940s/7960s running SIP image, new system is CME with 7941s, 7961s and 7970/71s.

The 7940s/7960s work just fine off of the switch, and use 6.3 watts (from show power inline).

However, the 7941s, 7961s and 7970/71s just sit there with lights flashing, never really booting up, and "show power inline" on the switch only shows 15.4 watts and does NOT show the phone type (instead it just says "Ieee PD").

Any thoughts as to why these phones won't work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Kenneth Mohammed Tue, 04/22/2008 - 11:50

See the following links:

Your phones may not be compatible with the switch you have.

3550-24PWR only does prestandard POE, while your newer phones 7941/7961/7971 only support IEEE 802.3af PoE



hope that helped

RICHARD MESSINGER Tue, 04/22/2008 - 11:59

The 3550-24PWR is a pre-standard PoE switch. The newer phones want the 802.3af standard where as the older 40's and 60's would take either.

You need a newer switch.

maltuna Tue, 04/22/2008 - 12:34

Thank you for the help.

I thought I had read that the phones could operate on non-802.3af switches in pre-standard mode, but only at half power (meaning less bright screen). But clearly I was mistaken. Thank you very much for the responses and time to dig up the links. Somehow, I was having a hard time finding those when searching Cisco's site. Bleh.

Now, I see the info I was looking at refers to the non-gigabit phones. The gigabit phones all require 802.3af, as pointed out by both of you.

Thanks again !!


This Discussion