7985 and CUCM 6.1 not Registering.

Unanswered Question
Apr 22nd, 2008

I have several 7985 and a CUCM 6.1, none of the 7985 registers in the CallManager. The 7985 came with firmware 4.1.4 however i uploaded the new firmware 4.1.5 into the CCM, after rebottin the phones all of hem upgraded the formwar to 4.1.5 however im still gettin a Unified CM Unavailable msg on the screen. any clue on how can i register these phones?


Another test that i did was to do a complete install of CUCM 6 on another brand new serer with no avail, the phones still nos registering, they only upgrade the firmware to 4.1.5.


All phones have a Boot Load ID S0165, 1.5

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 04/22/2008 - 17:00

how did you added the phones? manually or by auto-registration?


are the 85's on the same subnet as other working phones?

are they receiving the config by DHCP?

if you hard code it does it work?


make sure you have proper DNS resolution or use IPs in the CUCM server config for the CUCM group


HTH


javalenc


if this helps, please rate

ivillagomez Wed, 04/23/2008 - 06:00

Dont use autoregistration.


All the IP Phones are on the same subnet and my DHCP is my router, all the other phones work without problems.


I already tried to configure manually the 7985 with no avail.


I have already configure m DNS so i can resolve my CUCM however i use IP.

ivillagomez Fri, 04/25/2008 - 08:44

So far no go, still not registering, when i look at the 7985 status msg, im geting File Not Found: United Stated/7980-tone.xml


As i look in the TFTP Files on the CCM i see the file is IN there.


Any clue?

ivillagomez Thu, 05/22/2008 - 11:53

I upgraded the phone to the new 4.1.6 firmware, after upgrading the phones still not registering.

lpaquin Wed, 07/02/2008 - 14:05

I have the same issue, did you find the problem ?


Louis

ivillagomez Wed, 07/02/2008 - 14:28

Yes, in the Cisco Unified CM Administration, under System -- Server, use the ip address of the server instead of the name.

lpaquin Thu, 07/03/2008 - 04:01

No name in this field, i have only IP address of my server in this field "Host Name/IP Address". Did you change something else ?

ivillagomez Thu, 07/03/2008 - 06:12

No, after reading the log messages of the phone i noticed that it was trying to connect to the hostname of the ccm (and i dont have a DNS) that why i change to ip address and it worked, before that i only upgraded my phone to 4.1.5 and some to 4.1.6 Firmware. check the messages on the phone in order to see whats happenning.

lpaquin Thu, 07/03/2008 - 06:25

Thank you, finaly i changed the MTU size of my remote site (because my 7985 is remote) to the default value and now it's work.

Actions

This Discussion