ericgarnel Wed, 04/23/2008 - 04:53
User Badges:
  • Gold, 750 points or more

from the release notes of WCS 4.1.191.


"In order to be compatible, the Cisco WCS release must be at least the same release or a later release than

the software release running on the controller. For example, Cisco WCS running release 4.0 cannot

manage a controller running release 4.1. If an upgrade is planned, upgrade the Cisco WCS first to

eliminate any unexpected issues. Cisco WCS supports database upgrades only from the following

official Cisco WCS releases:"


I have always upgraded the controllers 1st, and then the server; all the way up to 4.2.112.0. That may change in the future though...

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode