PostInstall.exe not working

Unanswered Question
Apr 23rd, 2008
User Badges:

Upon running PostInstall.exe on my agents, I get the first screen (where it shows primary and/or secondary IPs for CAD), but upon pressing "OK", I get an error instead of moving to the next screen. Anyone ran into this issue. IPCC v4.5

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sbilgi Tue, 04/29/2008 - 08:50
User Badges:
  • Silver, 250 points or more

What is the exact error message you are getting when you run postinstall.exe?

eric.spagna Tue, 04/29/2008 - 19:59
User Badges:

Are you using the "Administrator" account to run PostInstall.exe? I ran into an issue with SQL replication and PostInstall.exe, that was fixed when i ran it with the local administrator account, and not my personal account (which did have administrator privs).


But yeah, what error message are you getting?

spotlight41 Wed, 04/30/2008 - 07:39
User Badges:

I don't recall the error, but I did finally get in after I reinstalled. I installed CAD on all agent PCs via an SMS package, which apparently had an issue.

Actions

This Discussion