ATA config to prevent registration attempt of non active port

Unanswered Question
Apr 23rd, 2008

I want to prevent unused ATA analogue ports from attempting to register and clogging up log files with failed attempts. I know there is more than one option but, i believe it can be done by entering a "dot" in the line field - maybe in conjunction with some other steps. Can anyone expand on this or have i imagined this process? Tks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
rob.huffman Wed, 04/23/2008 - 08:35

Hi Tony,

Here is the process;

Note By default, both Cisco ATA FXS ports are enabled for Cisco CallManager registration. If you do not want to add the Phone 2 FXS port to Cisco CallManager, you must change the Cisco ATA EPID1orSID1 parameter value to 0 to disable the Phone 2 port. (To disable the Phone 1 port, you must change the EPID0orSID0 parameter value to 0.)

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpach4.html#wpxref70796

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpaape.html#wp1020682

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/2_15_ms/english/administration/guide/sccp/sccpaape.html#wpxref65796

Hope this helps!

Rob

Actions

This Discussion