RME 4.0.6, problem with authorization

Unanswered Question
Apr 23rd, 2008

Hello,


after installing LMS 2.6, the rme-homepage shows the following error:

"You are not authorized to view the details" (see attachment). I recovered the password with "dbpasswd.pl", but without solution.

I do not why. Please help me.


Kind regards.


Volker



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Volker Janusch Tue, 04/29/2008 - 22:32

No, this server is not integrated with ACS. The local user "admin" has all credentials.

Joe Clarke Wed, 05/28/2008 - 09:34

Please post the Tomcat stdout.log under NMSROOT/MDC/tomcat/logs.

Joe Clarke Fri, 01/02/2009 - 10:08

I missed this attachment. Your problem is being caused by either a bad regdaemon.xml, or a bad role map file. If you are still seeing this problem, I will need to see your NMSROOT/MDC/etc/regdaemon.xml file.

stephen.baugh Sat, 01/03/2009 - 22:43

Hi,


Im seeing the following error message in the the Tomcat logs


DEBUG:appID for context:/rme from CCR:rme

[Sun Jan 04 06:33:16 GMT 2009] Authorization failed for user admin due to some internal error. Error = Unable to process CMF role file for application: rme

Unable to authorize user: admin

[Sun Jan 04 06:33:16 GMT 2009] The User admin is not allowed[Ljava.lang.String;@9e8310

[Sun Jan 04 06:33:16 GMT 2009] UII Tasks found! Lookup for CAM Tasks and then call CAM APIS!

[Sun Jan 04 06:33:16 GMT 2009] Task name RME_JOBS_DC_JOBS found in the UII Tasks XML file. Fetching the privileges!



Attachment: 

Actions

This Discussion