Upgrading an old AP

Unanswered Question
Apr 23rd, 2008

Have a AIR-AP1120B-A-K9 trying to upgrade radio to g from b. Software upgrade not taking from web interface. HTTP upgrade looks like it is taking but after 9 minutes is the same version as before: c1100-k9w7-mx.122-4.JA1 TFTP upgrade gives error "System Image TAR File is invalid". Upgrade guide says software must be Cisco IOS Release 12.2(13)JA or later but I can't find anything previous to 12.3 All the versions I have tried have not worked.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
bcolvin Sat, 04/26/2008 - 20:10


Your prob;em is the current images exceed the 4Mb limit for HTTP transfers, you need to use TFTP to transfer the new image.

The AP has the same problem earlier versions did not support the larger file sizes for HTTP.

the process is two step first upgrade to 12.2(13) withe TFTP supports large files then the current release

Good luck


shcarmichael Mon, 04/28/2008 - 06:59

Thank you for the tip. I did succeed to upgrade using TFTP. The problem was my path to the TAR file was not what the web interface wanted to see.

ksolie Thu, 05/01/2008 - 19:45

Thanks Bill, helped me out too. I have a 1100 at home, and didn't want to blow the IOS upgrade with no console port if you know what I mean..

Karl Solie


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode