Scanning Access Points configured with JAPAN channels - 184,188 etc

Unanswered Question
Apr 23rd, 2008
User Badges:

Hi,


I have configured the below mentioned configuration for my Access Point. These wireless networks are not appearing in windows client network list. I have tried explicit scan also. Still it is not showing networks with 184,188 channels. But it is showing all remaining networks.


Country code: JAPAN

SSID for WLAN 1: Wireless Network1

WLAN 1 mode: 5 GHz 54Mbps (802.11a)

WLAN 1 auto channel: Enabled

WLAN 1 channel: 184 (4920MHz)

WLAN 1 alt. channel: 188 (4940MHz)

SSID for WLAN 2: Wireless Network2

WLAN 2 mode: 5 GHz 54Mbps (802.11a)

WLAN 2 auto channel: Enabled

WLAN 2 channel: 188 (4940MHz)


I am using CISCO AIRONET 802.11a/b/g WIRELESS ADAPTER. This problem can occur due to the following reasons.


(1) Do I need to set any region settings at Adapter?

(2) Does adapter firmware depends upon

country? How do I check the adapter firware?

(3) Is there anything wrong with adapter vendor driver? Do I need to set anything in driver level for supporting JAPAN channels.


Anyone please help me to identify and resolve the above problem.


Thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Tue, 04/29/2008 - 13:23
User Badges:
  • Bronze, 100 points or more

Ensure the world mode in the adapter is enabled so that it can scan any of the country channels. Ensure that the Broadcast option is enabled for the WLAN and that the SSID has been enabled on the corresponding Radios of the access point .

WLANIC005158 Tue, 04/29/2008 - 18:39
User Badges:

Thanks for the reply.


But how do I enable world mode in the adapter?

Actions

This Discussion