directory services

Unanswered Question
Apr 23rd, 2008

dear sir

I m using CCM 5.1.and i have configure URL directory parameters. i can see corporate directory/personal directory option when i press directory button.

but when i search user in corporate directory it says no record found.

could u plz help me out.i m using CCM default directory not AD etc.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mciarfello Thu, 04/24/2008 - 20:36

IN CCM Admin under User -> Corporate directory, did you add users?

Also fill in the extension field. Not 100% sure it's required but while you are in there, do the Device Association to associate the user's phone device to their userID.

zeeshan2007 Thu, 04/24/2008 - 23:19


i have already add users , and some of extension are associate with user Id's also.

I have tried with user mangement/ End user and with user/phone add options.

i cannt see any option in CCM admin user->corporate directory in CCM 5.1.

when i search in corporate directory its say no records match.

zeeshan2007 Sun, 04/27/2008 - 21:44

thanks radhesh

but i m still unable to resolve this issue.

i have tried same with CCM 6.x. but same problem.


This Discussion