MDS9000 (DS-C9124) and Apple XServe/RAID problem.

Unanswered Question

Hi all.

Im new at this so be gentle plz. :)


We want to connect some servers and raid with fiber channel-network. So we bought this switch to do the job.


When we connect all together nothing works. Im getting this error: sfpVendorNotSupported


I cant figure out why it doesnt work. If i connect the server with raid it works flawlessly.


Any help apreciated.


thx


p

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
stephen2615 Sat, 04/26/2008 - 21:35

I have seen that error before and it is generally associated with non Cisco "certified" SFP's. You would get that message when you hovered over the port with the mouse. HP sold us some switches and tried putting in some Brocade SFP's because they had some in stock. Once they put the right ones it, is worked.


There are only a handful of vendor SFP's around for servers and storage and you should not try to use them in the Cisco switches.


Where did your SFP's come from? If they came with the switch, thats another story.


Stephen

inch Mon, 04/28/2008 - 16:27

Hi,


Why are you plugging in SFP's that came with the apple cards into your switch and visa versa?



stephen2615 Sun, 05/04/2008 - 23:51

Not all SFP's are the same no matter how hard vendors try to convince that they are. HP were not impressed to find out that the Brocade SFP's would not work in the Cisco switches. I bet they tried to do it on the cheap.


Stephen

m-donnelly Thu, 09/04/2008 - 10:13

Just on a hunch have you removed the SFP and plugged them back in? I've received some line cards and got this message in the past. removing and reseating the SFP fixed the problem for *most* of these messages.



Actions

This Discussion

 

 

Trending Topics: Storage Networking