DFM processes not running

Unanswered Question
Apr 24th, 2008
User Badges:

DfmServer, DfmServer1 and DfmBroker process status' are "administrator has shutdown this server". I already tried restarting the processes and daemon but to no avail.

Can these be the cause of unresponsive buttons (clear, acknowledge and annotate)on DFM?

I'm currently using CW LMS 3.0.1 and DFM ver3.0.1.

I've attached CW process file.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 04/24/2008 - 08:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

How much RAM and swap is on this server? Do you have .NET 2.0 SP1 or higher installed? What errors do you see in the Windows Event Viewer?

che.candeloza Sun, 04/27/2008 - 20:34
User Badges:

8G ram and 10G swap. I already re-installed teh lms3.0. DFM processes are not running but DFM buttons are still unresponsive.

Joe Clarke Sun, 04/27/2008 - 20:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Do you have .NET 2.0 SP1 or higher installed on this server? What errors do you see in the Windows Event Viewer?

che.candeloza Mon, 04/28/2008 - 00:09
User Badges:

the server was installed with Microsoft .NET framework 2.0.


i have these errors on the server

-----------

Faulting application urdvxc.exe, version 0.0.0.0, faulting module urdvxc.exe, version 0.0.0.0, fault address 0x000117b8.

------------

Faulting application PBusSvc.exe, version 0.0.0.0, faulting module PBusSvc.exe, version 0.0.0.0, fault address 0x000055fd.

Joe Clarke Mon, 04/28/2008 - 08:57
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Uninstall .NET 2.0, then reboot. See if you are able to keep the processes running.

che.candeloza Tue, 04/29/2008 - 07:43
User Badges:

Hi Joe,

I already uninstalled the .NET application. DFM process are shutdown. Again, already tried starting the process but to no avail.



Actions

This Discussion