Low volume external calls incoming

Unanswered Question
Apr 24th, 2008

I have a issue with low volume external calls coming in. The calls are delivered to the company via an ip ip gateway from the service provider(H323 to H323). The ip phones are then located across WAN links at remote sites.

Only 2 out of approximately 10 sites are affected (but its difficult to assess as externals callers have to alert the called user). The handsets as these two sites are different but are 7911 at one and 7912 at the other. Additionally LAN to LAN calls are not affected within the network.

The issue seems to be more of an issue related to the PSTN, which is obviously located within the provider network. The service provider has claimed to have checked this and found nothing wrong.

Does anyone have any ideas how to prove that the issue is located in the SP network or even better had and resolved the issue otherwise?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alistair Pidd Mon, 04/28/2008 - 02:22

Here is the IP IP Gateway (H323 into the provider currently)

service password-encryption

!

!

boot-start-marker

boot system flash c3825-ipvoice_ivs-mz.124-11.T4.bin

boot-end-marker

!

logging buffered 9999

no logging console

!

no aaa new-model

network-clock-participate slot 1

ip cef

!

!

!

!

no ip domain lookup

multilink bundle-name authenticated

!

voice-card 0

dspfarm

dsp services dspfarm

!

voice-card 1

dspfarm

dsp services dspfarm

!

!

!

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

h323

emptycapability

h225 h245-address on-connect

h225 connect-passthru

h245 passthru tcsnonstd-passthru

!

!

!

!

!

voice class h323 2

h225 timeout tcp establish 3

!

!

!

!

!

!

!

!

!

!

!

!

!

!

translation-rule 1

Rule 1 90 0

Rule 2 91 1

Rule 3 92 2

Rule 4 93 3

Rule 5 94 4

Rule 6 95 5

Rule 7 96 6

Rule 8 97 7

Rule 9 98 8

Rule 10 99 9

!

!

translation-rule 2

Rule 1 ^1 901

Rule 2 ^2 902

Rule 3 ^3 903

Rule 4 ^4 904

Rule 5 ^5 905

Rule 6 ^6 906

Rule 7 ^7 907

Rule 8 ^8 908

Rule 9 ^9 909

!

!

!

!

!

interface GigabitEthernet0/0

ip address 172.31.203.7 255.255.255.224

duplex auto

speed auto

media-type rj45

no keepalive

!

interface GigabitEthernet0/1

ip address 10.0.220.33 255.255.255.248

duplex full

speed auto

media-type rj45

no keepalive

!

ip route 0.0.0.0 0.0.0.0 172.31.203.3

ip route 0.0.0.0 0.0.0.0 172.31.203.5 200

!

!

no ip http server

!

access-list 10 permit 172.31.203.250

access-list 10 permit 172.31.203.254

access-list 10 permit 172.16.0.48

access-list 101 permit udp any any dscp ef

access-list 101 permit udp any any range 16384 32768

access-list 101 permit ip any any

access-list 102 permit udp host 172.18.38.101 any dscp ef

access-list 102 permit udp any any range 16384 32768

access-list 102 permit ip any any

access-list 103 permit udp any host 172.18.38.101 dscp ef

access-list 103 permit ip any any

!

!

!

control-plane

!

!

!

!

!

sccp local GigabitEthernet0/0

sccp ccm 172.31.203.38 identifier 1 version 4.1

sccp ccm 172.31.203.37 identifier 2 version 4.1

sccp

!

sccp ccm group 1

bind interface GigabitEthernet0/0

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 3 register MTP0019567ea480

!

dspfarm profile 3 mtp

codec g729r8

maximum sessions software 96

associate application SCCP

!

!

dial-peer voice 200 voip

description Subscriber

preference 1

destination-pattern .T

translate-outgoing calling 2

voice-class h323 2

session target ipv4:172.29.2.2

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 201 voip

description Publisher

preference 2

destination-pattern .T

translate-outgoing calling 2

voice-class h323 2

session target ipv4:172.29.2.3

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 100 voip

tone ringback alert-no-PI

destination-pattern 9T

progress_ind setup enable 3

progress_ind alert enable 8

translate-outgoing called 1

voice-class h323 2

session target ipv4:10.0.1.1

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

!

!

gateway

timer receive-rtp 1200

!

!

gatekeeper

shutdown

!

!

line con 0

login local

line aux 0

line vty 0 4

exec-timeout 3600 0

privilege level 15

password

login local

line vty 5 15

privilege level 15

password

login local

!

scheduler allocate 20000 1000

!

end

Alistair Pidd Tue, 06/03/2008 - 05:49

Yes this turned out to be firmware related. Both the 7911 and 7912's were affected. There is a noticable difference in volume (not related to the configurable volume) of calls when the firmwares are upgraded to the lastest issue from Cisco. You can tell if its this issue because it you put the call on hold and get MOH, the volume gets normal/loud again.

Actions

This Discussion