CME and b-acd version compatibility

Answered Question
Apr 24th, 2008

I am trying to set up b-acd on my CME. I am running CME 4.1. When i go to the Cisco site to download the b-acd tar file i only see support for 4.0,3.4 and and 3.3. Can someone tell me which tar file to use?

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 8 years 7 months ago

Latest, the script is ver 2.1.2.2.

In reality, there is no interdependency.

I also made a "branch" that has some fixes and improvements:

http://pbevila.fastmail.fm/public/app-b-acd-aa-2.1.2.2-pl2.tcl

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
aciscolook Thu, 04/24/2008 - 16:25

Thanks for your reply....

Just wondering:

As I'm configuring the b-acd application, each parameter I'm defining is giving me a X not registered under 'X service name' namespace. Is this reason for concern or should i just proceed with the configs.

Thanks again in advance.

Paolo Bevilacqua Fri, 04/25/2008 - 03:24

Hi, yes the warning is normal for each and any parameter.

Thanks for the nice rating and good luck!

Actions

This Discussion