Cisco10008 PRE3 stuck in standby-cold

Unanswered Question
Apr 25th, 2008
User Badges:

we have dual PRE3 on cisco10008 series router and after a PRE switchover standby PRE stays in standby-cold state whereas with SSO configured it should reach hot-standby and the message that is displayed on primary console %ISSU-3-INCOMPATIBLE_PEER_UID: Peer image (C10K3-P11-M), version (12.2(31)SB11) on peer uid (2) is incompatible

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
ebreniz Fri, 05/02/2008 - 06:39
User Badges:
  • Silver, 250 points or more

Try to ROMMON the PRE to see whether there's soemthing wrong. The PRE2 and the PRE3 commands are not exactly the same.

The PRE3 a number of hidden commands to support PRE2 upgrades.

The PRE3 is not yet supported by CiscoView. Package version 10.0 for the C10K only supports the PRE1 and PRE2 modules. The same is true for RME SWIM. I currently do not have an ETA on when this route engine will be supported. You should probably open a TAC service request to get that information

manish.gautam Mon, 05/12/2008 - 07:16
User Badges:

Hi,

Thanks for your reply mate..a complete reload of the box actually solved the problem but i am yet to get to the root cause of the problem and have opened a tac for the same and haven't had a convinving reply.

jayjorda Fri, 05/02/2008 - 10:44
User Badges:
  • Cisco Employee,

In order to run SSO the config-registers on both the PREs have to be the same and they have to run the same IOS. Make sure that there is the same exact copy of the IOS (same feature set, everything) on the PRE that is standby is loaded in the location that the boot variable indicates.

Actions

This Discussion