6.1.1 on a 7835-I1

Unanswered Question
Apr 25th, 2008
User Badges:

I am trying to install CUCM 6.1.1 on a 7835-I1 3400 (IPC). And yes, I know it is old:)

Nonetheless I have 2GB of RAM and 73GB 15K hard drives. The DVD boots up, runs through the initial pass, upgrades, the BIOS, sets the container and logical drives and requests a reboot, so that all goes fine.

But then when it makes the 2nd pass where it would theoretically start the installer, it tells me:

Disk /dev/sda doesn't have a valid partition table.

I have tried restoring factory defaults, using different hard drives and every thing else I could think of and it gives the same behavior every time.

I have a TAC open, waiting on that, but I wanted to see if anyone else had seen this.

Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
vmoopeung Fri, 05/02/2008 - 11:10
User Badges:
  • Bronze, 100 points or more

The actual device that is required to install 6.1.1 is a Cisco MCS 7828-H3 Unified Communications Manager Business Edition Appliance. It has 2 X 250GB hard disk and the installation automatically partition the drive.

The specification of 7828 can be see below.


Ion Cristian Radescu Thu, 08/28/2008 - 06:46
User Badges:


Do you have a TAC response for this problem?

We have the same problem with a HP DL-320.

Any help will be higly appreciated.

Best regards,


shabali52 Thu, 08/28/2008 - 07:14
User Badges:

I think it looks for specific drives in the server and if it doesn't find an exact match, it will fail, Attached is the hardware compatibility matrix for CUCM 6.x. Let me know if that helps.

Ion Cristian Radescu Thu, 08/28/2008 - 07:36
User Badges:


Thank you for your response.

We have an HP DL320-G3. CCM was installed on this server but for some resons the client choosed to format HDs.

Now, when we want to install CCM again we have this error:

"dev/sda-doesn't contain a valid partition table".

We formated hard disks and also we made RAID Array. We had the same problem over and over again.

Many thanks,


shabali52 Thu, 08/28/2008 - 08:40
User Badges:


If thats the case, its probably not finding the right partition sizing, goto the BIOS and raid configuration menu and wipe out the entire raid config and then pop in the CD because the CD does configure the raid for you as well, try that and let me know how that goes for you.

Ion Cristian Radescu Thu, 08/28/2008 - 22:15
User Badges:


Thank you for your post.

I reseted BIOS, I deleted array from array utility but I have same error. BIOS was upgraded and array was made by CCM DVD.

Unfortunatelly I have the same problem "dev/sda doesn't contain a valid partition table".

Thank you for your help,


Ion Cristian Radescu Thu, 08/28/2008 - 23:04
User Badges:


We found the error.

We didn't have floppy installed.

We dezactivated floppy from BIOS, we received same error, but installation passed this error this time.

Thank you all for your help.


haouaswajih Wed, 12/17/2008 - 04:38
User Badges:

Dear Networkers,

We had exactly the same error when trying to install CCM 6.1.2 and our system Engineer Mr.Ehsen had solved the issue !!

In fact he desactivted the Floppy from BIOS. and the installation was successfull!!!

All you have to do is to desactivate floppy from BIOS.



This Discussion