Client Agent Desktop FAIL to install

Unanswered Question
Apr 25th, 2008
User Badges:

I'm trying to install the Client Agent Desktop in a PC, but, I receive this error:


"The installation is not fully configured. See product documentation for properly configuring your system"


I have seen the solution for that message, using the PostInstall.exe in the IPCC server. File --> Reset Client Installs.


But, appears the following message: "Error in reading registry value"


I am using this software versions:

-IPCC Express versión 5.0(1)SR02_Build026

-Communications Manager 6.0.1.2000-4



Any idea ?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.macias Mon, 04/28/2008 - 10:27
User Badges:
  • Blue, 1500 points or more

Do you have a previous version installed?


david

o.soriano Tue, 04/29/2008 - 09:27
User Badges:

No, I dont have a previous version installed in the Agent PCs

bukharaev Wed, 05/14/2008 - 22:41
User Badges:

Hi, I meet the same error? I have solve it in the following way:


Run on the IPCC server the following:

C:\Program Files\Cisco\Desktop\bin>ResetClientInstalls.exe

Jose Robles Mon, 07/14/2008 - 09:59
User Badges:

I'm having the same problem. Did you found a solution to this? I can't install CAD on my desktop.


This is the error when I start running the installer on my desktop:


"the installation is not fully configured. see product documentation for properly configuring your system."

k6lw Mon, 08/18/2008 - 21:25
User Badges:

Make sure you don't have IE7 on your system too. CAD and ie7 don't play...

Chad Stachowicz Tue, 08/19/2008 - 00:10
User Badges:
  • Silver, 250 points or more

does your IPCC actually work? I actually JUST had this error a few days ago and I don't rememeber what I did to solve it, however I am possitive it was something stupid easy. I believe it may have actually been due to not uploading the license file necessary for the system! Check your licenses and make sure your good to go. Also make sure your 'system parameters' look good!


HTH,


Chad

EDDY MULDER Tue, 08/19/2008 - 07:01
User Badges:

I tried to do the resetclient and the following eror messages appear (if i recall it i had almost the same during install.didn't put any attention to it at that point.


Error appyling transform: c:\program files\wfavvid\tomcat_appadmin\wepapps\TUP\CAD\Agent\1043.mst

Error appyling transform: c:\program files\wfavvid\tomcat_appadmin\wepapps\TUP\CAD\Supervisor\1043.mst

Error appyling transform: c:\program files\wfavvid\tomcat_appadmin\wepapps\TUP\CAD\Administrator\1043.mst


If i look at the given locations the missing file doesn't exsist.

Is there a workaround to create these files ??



Code Page 1043 is for the dutch language ( i selected during install).


Actions

This Discussion