VPN CLIENT FOR VISTA

Unanswered Question
Apr 26th, 2008
User Badges:

Dear All,


I have ASA5510 and users are connecting through VPN CLIENT 5.0.01.0600 and its working fine for XP, but on VISTA first it was working but after some updates its not working, so is there any software that i can use for VISTA and any one can provide me.


Regards,




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Sat, 04/26/2008 - 18:13
User Badges:
  • Gold, 750 points or more

sibgathullah,


There is a newer VPN client release 5.0.03.0530. There has been many Vista fixes since the release that you are currently using. Please follow the link to download from cco.


http://www.cisco.com/cgi-bin/Software/Tablebuild/doftp.pl?ftpfile=cisco/crypto/3DES/vpn/client/windows/vpnclient-win-msi-5.0.03.0530-k9.exe&app=Tablebuild&status=showC2A


Mark

sibgathullah Sun, 04/27/2008 - 02:12
User Badges:

Dear Mark,


Thank you for your answer Mark, but i dont have a CCO account.


Regards.

sibgathullah Wed, 04/30/2008 - 03:38
User Badges:

Dear Mark,

Thanks for the support, i got that version but still its giving problem with VISTA.


Mark Yeates Wed, 04/30/2008 - 04:32
User Badges:
  • Gold, 750 points or more

What errors are you receiving? Do you have Service pack 1 installed? I have heard that VPN client does not work yet with Vista SP1 (I'm not a 100% on that). Do you have a fresh install of Vista? Upgrades from XP to Vista are not supported yet either.



Mark

BABUL MUKHERJEE Thu, 05/01/2008 - 07:35
User Badges:

I have Vista SP1 (fresh install) and the new VPN client works, except for split-dns. The previous beta build I was running worked perfectly.

BABUL MUKHERJEE Thu, 05/01/2008 - 07:52
User Badges:

I figured out my own problem.


My home router was handing out public IPs for my ISP's DNS servers. I changed my home router to hand out itself as the DNS server (private IP) and all is working now.

sibgathullah Tue, 05/06/2008 - 00:18
User Badges:

I am using 32 bits & it was working fine till the user has recieve updates for operating. After the updates the problem started VPN Client was getting connected and he was even getting ip address from pool, but not able to browse anything from the company and with XP everything works fine.

Actions

This Discussion