Bonded broadand(ADSL)

Unanswered Question
Apr 27th, 2008
User Badges:

i have 3 Broadband(adsl) lines i also have a Cisco 2811 Router with 2 ADSL cards i can

get all lines to connect.

but when i remove the first line (to simulate a lost connections) all Traffic goes down.


also when i do a speed test im only geting the speed of one line(E.G. 2 Mb/s not really sure what speed i should get First time i have set something like this up)


we also have 6 Public IP Addresses.


below is the relative part off my running config.


!

interface ATM0/0/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface ATM0/1/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 2

!

!

interface ATM0/2/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 3

!

!

interface Dialer1

ip address negotiated

encapsulation ppp

dialer pool 1

ppp chap hostname [email protected]

ppp chap password 0 xxxxxx

ppp pap sent-username [email protected] password 0 xxxxxx

!

interface Dialer2

ip address negotiated

encapsulation ppp

dialer pool 2

ppp chap hostname [email protected]

ppp chap password 0 yyyyyy

ppp pap sent-username [email protected] password 0 yyyyyy

!

interface Dialer3

ip address negotiated

encapsulation ppp

dialer pool 3

ppp chap hostname [email protected]

ppp chap password 0 zzzzzz

ppp pap sent-username [email protected] password 0 zzzzzzz

!

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x


am i on the right track or am i missing anything


regards


Tom Stevens



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thiru.vel10 Mon, 04/28/2008 - 06:48
User Badges:

Hi,


You want to configure the three Internet connection in same router means you shout specify the router for each connection for example


Ip route 0.0.0.0 0.0.0.0 dialer1

Ip route 0.0.0.0 0.0.0.0 dialer2


Like that if you disconnected any one connection means the internet traffic will goes through another route. Try this and us me .


Actions

This Discussion