Failed DNA install. The wizard was interrupted before..

Unanswered Question
Apr 27th, 2008

I just upgraded to CCM 4.2(3)sr3a and trying to install DNA on the Publisher. I download plugin from CCMA (also from another working cluster) and initiated the install. We get the following error;

(see attachment)

The Wizard was interrupted before Cisco Unified CallManager Dialed Number Analyzer could be completely installed. Finish..

We have tried manually uninstall from Addremove Programs. Tried removing manually from Registry. We got the same error trying to install on other Servers in the cluster that never had it before with the same results. Any help on this would be very much appreciated, yes TAC opened, but no response from them yet.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vince.castro Mon, 01/12/2009 - 11:50

Here was the resolution from TAC;

They gave us another DNA version that seemed to work. The version is 3.1(1) which is an ES version of DNA. I think our issue is the size of the cluster and what DNA has to process.

Issue:

1. DNA not able to install and

2. when ran DNA gives "Block this Pattern" when used against any route pattern.

Actions

This Discussion