VPN Client on Linux

Unanswered Question
Apr 27th, 2008

Hi,


We are trying to install VPN client 3.7.3 on Linux but we are not able to do so, we get an error. I have attached the screen dump of the installation here. The Linux version we are using is Redhat Enterprise version 4 64bit. The kernel version is 2.6.9-67.0.7.


Can you please provide a solution for this as to what version on the VPN client we can use for this version of Linux



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Mon, 05/05/2008 - 13:15

1. For users running the kernels from redhat, they *must* install the corresponding kernel-sources rpm.

2. For people running their own kernel, they must use the build tree from their running kernel to build the client. Unpacking the source code for the version of the kernel they are running is insufficient.


Actions

This Discussion