Cisco 1760 setup

Unanswered Question
Apr 28th, 2008

Hi, not very good on Cisco kit so please excuse my capabilities. I have attached a simple diagram to help explain what I need, can anyone help as I cannot seem to talk to the outside world

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
stellastreet Mon, 04/28/2008 - 05:01

show run

Building configuration...: %IP_SNMP-3-SOCKET: can'

Current configuration : 1368 bytes


! Last configuration change at 10:48:30 London Mon Apr 28 2008 by root

rommon 5 >

*Mar 1 00:26:05.675: Un

! NVRAM config last updated at 15:50:32 London Fri Apr 25 2008 by root

rommon 5 >^ 0


version 12.3sukcorprtr1#

service timestamps debug datetime msecy


service timestamps log datetime mseccorprtr1#



no service password-encryption


no service dhcp


hostname ssukcorprtr1




ip domain name

rommon 7 > dir f

ip name-server 205.x.x.28


ip name-server 205.x.x.28sco Systems, Inc.ce name

ip name-server



ip cef


username root privilege 15 secret xxx

rommon 8 > dir





interface FastEthernet0/0ata-base: 0xrtr1#configtf

description $ETH-LAN$

ip address (revision 0x300) with 29492

ip nat insidef memory.

speed auto


interface Ethernet1/0

description $ETH-

ip nat inside source list 100 interface Ethernet1/0 overload

ip nat inside source static 205.x.x.65

ip classless

ip route

ip http server

ip http authentication local


access-list 100 permit ip any any

snmp-server community public RO


line con 0

line aux 0

line vty 0 4

privilege level 15

password symstor

login local

transport input telnet

line vty 5 15



sntp server 209.x.x.186



Edison Ortiz Mon, 04/28/2008 - 06:36

That output is very cryptic. From the portion I can understand, it seems you have NAT configured and it should work (given you have the default gateway pointing to, which you have).

Are you able to ping from a workstation ?

Are you able to ping from a workstation ?

If both answer are Yes, internet is working and you may be having problem with DNS.





This Discussion