7941 stuck in "Upgrading" state.......

Unanswered Question

I'm installing a new remote site to CM 4.1(3) and during one of my initial 7941 phone loads, during its "upgrading software" stage, the ethernet connection got disconnected. Now it just sits in an "upgrading" state. I've tried the Hail Mary factory reset #, 123456789*0# but it didn't help. I also kept it unplugged all weekend, and just reconnected it, but same thing. I've left it plugged in on Friday for several hours and the state did not change. (I've seen some wacky things with 7911s/7941s where leaving them off the network for several days, and then plugging them back in would assist in the initial load).

My question: has anyone ever successfully worked around a "disconnected-during-initial-phone-load" problem? I would think the prognosis is not good.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
etmarcof Mon, 04/28/2008 - 07:39


I have same problem with callmanager express 4.1.0 and phone load SCCP41.8-2-2SR1S of 7941.

Did you solve problem?


malakaudawatta Mon, 04/28/2008 - 07:46

I am also having the same problem with 7941 and 7961. If anyone having solution, please let me know. Thanks in advance.

etmarcof Mon, 04/28/2008 - 08:29


In my case i forgot that in this case i don't have DHCP server with option 150 with TFTP server, after i config a dhcp with tftp option i solved my problem.

Best Regards,



This Discussion