Issue with 6.3 upgradation

Unanswered Question
Apr 28th, 2008

Hi All,

I have a pix 535 running 6.3(5) code.

As cisco recommends , I tried to uprade from monitor mode to 7.2. The first step that the doc suggests is to configure the interface to which the laptop(that console-d the pix) is connected to.

the command is "monitor>interface <num>"


But it didnot accept when I gave the interface number. It gives me the following o/p


monitor> interface 1 (I tried 2 as well)

0: i8255X @ PCI(bus:0 dev:2 irq:255)

1: i8255X @ PCI(bus:0 dev:1 irq:255)


Ethernet auto negotiation timed out.

Ethernet port 1 could not be initialized.


Tried the below as well :


monitor> interface gb-ethernet1 (tried 2 as well )

0: i8255X @ PCI(bus:0 dev:2 irq:255)

1: i8255X @ PCI(bus:0 dev:1 irq:255)


Ethernet auto negotiation timed out.

Ethernet port 0 could not be initialized.


Checked the speed/duplex settings on the FW and switch. They are set to AUTO.


After giving the IP address/gateway/server(tftp) information , from the pix , I am not able to ping the laptop.


I believe the "interface" command created this issue.

Looking for a resolution

IP of Laptop - 9.52.115.92

Gateway - 9.52.112.145

The Laptop is trying to access the PIX via the production interface of the PIX.

The truncated config is attached.

Let me know if you need further detials


Thanks,

Rajesh Hariharan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Mon, 05/05/2008 - 05:46

It looks like classic duplex mis-match. The PIX in monitor mode can only autonegotiate the speed/duplex

Actions

This Discussion