Call Fwd to LD number

Unanswered Question
Apr 28th, 2008
User Badges:

I am having a problem forwarding to an LD number in CCM 4.1.3. This only works when the caller is internal or within the same local area code as the forwarded phone.


Anytime a caller from outside the area code calls in, and is forwarded to the LD number, it gets a message from telco indicating that LD is not assigned to the number.


I have changed my mask to present a local number to this phone and it works fine. I can see the debug that the call is leaving the gateway with the proper digits.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Mon, 05/05/2008 - 06:21
User Badges:
  • Silver, 250 points or more

If you are configuring a forward number such that you can enter a PIN after a call has been answered remotely. This may be possible, but before we can get it set up, I need to know what kind of gateway you are using to get at the long distance number.


http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7920/firmware/1_0_9/english/release/notes/rn109.html


Rajesh Revuru Mon, 05/05/2008 - 07:24
User Badges:
  • Silver, 250 points or more

You have to have correct CSS for CFWD all.

hauchinango Mon, 05/05/2008 - 07:28
User Badges:

As noted in my initial post....


I have changed my mask to present a local number to this phone and it works fine. ***I can see the debug that the call is leaving the gateway with the proper digits*****

glenn.martindel... Mon, 05/05/2008 - 12:14
User Badges:

Do you have any of the "redirecting number IE Delivery" check boxes checked on your gateways?

glenn.martindel... Mon, 05/05/2008 - 12:29
User Badges:

That may be your problem. Do you need to maintain redirecting number for inbound calls? I think this is typically used for certain VM integrations. If you do not need it, I would recommend unchecking it and restting your gateway. I'm not exactly sure why your LD provider is rejecting the call based on calling number but I suspect this may correct your problem. Let me know how it works out.


Glenn

hauchinango Thu, 05/15/2008 - 06:18
User Badges:

I unchecked this and the problem remains. Basically, the area code the IP phone resides in is xxx.


The phone I am calling from is area code phone number yyy-555-1111


So phone yyy calls xxx, and in the debug on xxx's gateway, the calling party number is displayed as yyy-555-1111. I suspect since this number is with another carrier, it is being rejected. I recently switched carriers and this started after I switched.

Actions

This Discussion