RME 4.x Archive Management

Unanswered Question
Apr 28th, 2008
User Badges:

I'm running CWCS 3.x, CM 4.x and RME 4.x on a windows 2k server with sp4. The problem is with my RME Weekly Config Archive. The job fails every week due to devices that are no longer managed by CiscoWorks. These devices are aironet access points that were once autonomous but are now LWAPP. The devices have been deleted from Device Management and Campus Manager. How do I remove the devices from RME?


Thanks in advance for any help/advice.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 04/28/2008 - 09:09
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If they have been removed from DCR, then they should have also been removed from RME. However, you should be able to go to RME > Devices > Device Management > RME Devices and delete the devices from there.

bm_5789 Mon, 04/28/2008 - 10:08
User Badges:

The devices have already been deleted from RME Device Management.

Joe Clarke Mon, 04/28/2008 - 10:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Where are you looking to see the failures? I have a feeling this might be a known aesthetic issue.

bm_5789 Mon, 04/28/2008 - 11:13
User Badges:

Thanks for your reply.


>RME

>Config Management

>Archive Management

>Archive Management Jobs

>Failed

>Weekly Config Archive

Joe Clarke Mon, 04/28/2008 - 11:41
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I recommend you open a TAC service request at this point as direct database access will most likely be required to figure out why these devices are remaining in RME after you have deleted them.

Actions

This Discussion