Fractional Rate Line Dropping Intermittently

Unanswered Question
Apr 28th, 2008
User Badges:

Hi There,

we have recently moved buildings and before our move we were running video conferencing across two pri links. We had multilink configured and were allowing a max of 10 links to come up. Everything worked well and the quality was good.

Since we moved, the remote site is the same but our new site has a fractional rate line instead of a pri. We have configured things the same as before and it works fine except the connections drops after 10 minutes. I have posted my config below, but I cannot determime see anything which is forcing the link to drop.

we have not changed the configs on the Polycom Video Conferencing units either, so I don't think it should be anything there. Has anyone come across this problem before ?

Thanks

Rob.

Router 1: (Pri Line):



interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

isdn switch-type primary-net5

isdn overlap-receiving

ppp authentication pap chap callin

ppp multilink



interface Dialer9

description *** Dialer for Video Conferencing ***

ip address 172.20.16.2 255.255.255.0

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name Router2

dialer idle-timeout 800

dialer string 0035312456789

dialer load-threshold 2 either

dialer-group 9

fair-queue 64 16 0

no cdp enable

ppp authentication chap

ppp chap hostname Router1

ppp chap password notworking

ppp multilink

ppp multilink links maximum 10

ppp multilink links minimum 2


ip route 10.30.12.0 0.0.0.255 Dialer 9


/////////////////////////////////////

Router 2 Fractional Rate)


interface Serial2/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

ppp authentication chap

ppp multilink



interface Dialer1

description *** Dialer for Video Conferencing ***

ip address 10.30.12.1 255.255.255.0

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name Router1

dialer idle-timeout 800

dialer string 012345678

dialer load-threshold 2 either

dialer max-call 10

dialer-group 2

fair-queue

no cdp enable

ppp authentication chap

ppp chap hostname Router2

ppp chap password notworking

ppp multilink

ppp multilink links maximum 10

ppp multilink links minimum 2


ip route 172.20.16.0 0.0.0.255 dialer1



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 04/29/2008 - 09:36
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Can you send output of "show controllers E1" ? Have you adjusted for the actual number of channels in pri-group ?

robtos Wed, 04/30/2008 - 00:42
User Badges:

Hi there,

I enclose Show Controllers E1 for both routers below. I was doing more testing yesterday and although the video conference session fails. The line is not dropping. I looked at the output of the show ppp multilink and there was still 3 lines up. Despite the fact the video conference session had ended. I looked through the config options on the video conference boxes, but I could not see anything that would cause the session to drop after 11 minutes. It makes no difference which site we initiate the video con session from, it still fails after 11 minutes. I removed the dialer load threshold command as I could see ther load was dropping during the call and though the line was falling because of this, but as I say I don't believe the line is dropping.

Thanks

Router 1:

E1 1/0 is up.

Applique type is Channelized E1 - balanced

Far End Block Errors Detected

No alarms detected.

alarm-trigger is not set

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (93 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


//////////////////////////////////////////////////////////

Router 2:

E1 2/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (538 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Paolo Bevilacqua Wed, 04/30/2008 - 12:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, controller is clean. You should look with "debug isdn q931" and "debug ppp negotiation" if any call fails.

Actions

This Discussion