CiscoWorks LMS 2.6 client vista supported ?

Unanswered Question
Apr 29th, 2008

Hi,


I need to know is CiscoWorks LMS client on Windows Vista using IE or Firefox is supported or not.


Can any one please let me as soon as possible.

Thanks in advance


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 04/30/2008 - 09:39

No. Vista client support with Firefox and IE 7.0 is available in LMS 3.0.1.

nasim_nasri Wed, 04/30/2008 - 17:54

Thanks,


I believe CiscoWork does not include any client software to install on the client machines it will be just browse via browser like IE or Firefox.


Kindly please confirm it. I am new to CiscoWorks.


if it is only a browser on the client side then I am surprise to know that we can open browse using windows vista. Can you explain me a little bit as my client wants to know this.


Thanks in advance


Joe Clarke Wed, 04/30/2008 - 19:35

IPM requires client software, and Campus Manager uses client-sided Java (Java Plug-in). There are also known issues with IE 7.0 and Firefox.

Actions

This Discussion