T1 question

Unanswered Question

Hello guys,

I had my two T1/s went down in the same time/minute/sec this morning, they came back up in exactly 25 minutes. I am attaching the output of sh int sx/x/x.

I see a lot of resets on these interface.

Considering the attachment what could be the reason for this downtime? We didnt have any power problem diring the down time. Can a wrong OSPF config bring the lines down??

Forgot to mention, this is 2800 series router. Every T1 is from different ISP so I can not consider the ISP/s as a reason.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Wed, 04/30/2008 - 04:19


I have looked at the output that you posted. In addition to the interface resets there are these errors:

965 input errors, 965 CRC, 561 frame, 241 overrun, 0 ignored, 576 abort

1263 input errors, 1263 CRC, 662 frame, 159 overrun, 0 ignored, 653 abort

It is hard to know if these are an ongoing issue or were they associated with the particular interface outage. I suggest that you clear the counters, let them run for a bit and then show interface and see if these error counters are incrementing.

It would also be helpful to see the output of show controller t1. This might help confirm if there are problems on these lines.

Your post is clear that they both went down at the same time and implies that they both came back at the same time. So I would look for some commonality. They may be provisioned from different ISPs but it is very likely that they come into your facility through the same service entrance (trench/conduit or whatever).




This Discussion