Cisco Works Installation

Unanswered Question
Apr 30th, 2008

I want to install LMS 2.6 . I have in my cd pack Common Services 3.0.3 and some othe s/ws in addition to LMS Like Campus Manager, resource Manager Essential. Now i have two confusions.

1- What should i install before installing LMS , Like Campus Manager, Common Services etc. I am totally blank and new to Cisco NMS.

2- Does it support win 2003 or only win 2000 ?

Thanks all..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 04/30/2008 - 11:22

You have LMS 2.5.1 now. You can download the LMS 2.6 update mega-patch, and install it directly. It will update all of the LMS components except IPM (which doesn't have an update beyond 2.6).

LMS 2.6 supports Windows 2000 and 2003.

Sushil Kumar Katre Wed, 04/30/2008 - 11:24

Hi,

1) Fiest you need to install Common Services. That the base software which integrated all other components. Once done with the installation of Common Services install the following components in the mentioned sequence -

Step 1 Install CiscoWorks Common Services 3.0.3.

Step 2 Install Resource Manager Essentials 4.0.3.

Step 3 Install Campus Manager 4.0.3.

Step 4 Install Device Fault Manager 2.0.3.

Step 5 Install Internetwork Performance Monitor 2.6.

Step 6 Install the LMS 2.6 Update

2) LMS 2.6 can be installed on Windows 2003

· Windows Server 2003 Standard and Enterprise Editions with Service Pack 1

· Windows 2003 R2 Server Standard and Enterprise Editions

-> Sushil

Actions

This Discussion