Mobility Manager Drops calls to remote destination over WAN

Unanswered Question
Apr 30th, 2008


I have the following setup:

Nortel Option 11 PBX --- E1 --- Cisco ISR --- WAN --- 2851 (H323) In UK -

-- CallManager --- Mobility Manager --- PSTN --- Deskphone/Mobile

Calls over the WAN to a Mobility Manager user in the UK

are failing. Call will ring on both deskphone and Mobile, if the user

picks up the call on the Mobile they get beeps and call disconnects.

Previously thought this was a codec issue but I configured the current

VoIP dial-peer on the VG in the UK to use only G711 and also set the

Regions between Remote site voice gateway and UK Users to use G711 also. Same

behaviour as before.

Any help or advice would be greatly appreciated



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ivillegas Wed, 05/07/2008 - 12:41

There is a place for CTI host name, which is best to use the IP address of Callmanager. Have you tried deleting the CTI user and shared link from CMM and then re-adding them? Also make sure that the jtapi update is set to yes under system parameter. Then reset the CMM and see if they come in service.

This suggests a problem with the JTAPI version on MobilityManager.

Please double check the settings in MobilityManager per this document:

The settings should be:

Enable Auto Update JTAPI file set to YES

Always Update JTAPI File set to YES

Auto Update JTAPI Server Name or IP Address set to your CALLMANAGER ip address

Use Secured Auto JTAPI Update can remain at a default of NO

And, make sure that the following fields are EMPTY:

Auto Update JTAPI Server Path

Auto Update JTAPI Server File Name

Auto Update JTAPI Local File Name


This Discussion