support for ip phone 7942

Unanswered Question
Apr 30th, 2008
User Badges:
  • Gold, 750 points or more

Hi friends,


I have a cluster of 2 Cisco CallManager (4.1.3 SR1, OS image 2000.4.3a) and like to configure a Cisco IP 7942. I don't have in my device list this model. So, the first step is to find out a device-pack to install. I was wondering if this device pack (Cisco Unified CallManager Device Package 4.1(65.0)), that I guess is the first one that starts supporting 7942, works fine for my cluster, and if somebody already used it successfully.


Some advices?


Regards,


-- adrián.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 04/30/2008 - 14:14
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Product Compatibility - General

Q. What Cisco Unified Communications Manager release is required for the Cisco Unified IP Phone 7962G and 7942G models?

A. The Cisco Unified IP Phone 7962G and 7942G models require one of the following releases at minimum: Cisco Unified Communications Manager 4.1(3)sr5b, 4.2(3)sr2b, 4.3(1), 5.1(1)b, 5.1(2), or 6.0(1).


http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/ps8536/prod_qas0900aecd80699c20.html


install the required release and the latest devpack and you should be fine


HTH


javalenc


if this helps, please rate

Adrian Saavedra Wed, 04/30/2008 - 14:41
User Badges:
  • Gold, 750 points or more

Hi friend,


Thanks for your reply. I have a question: do i have to upgrade necessarily to 4.1(3)sr5b?

I saw in the release notes for Device Package 4.1(65.0) that is compatible with 4.1(3)sr1.


Take a look to Compatibility Matrix and Supported Upgrades in this doc:


http://download-sj.cisco.com/cisco/crypto/3DES/voice/callmgr/4.1/ciscocm.4-1-DevPack-65.readme.htm


Advice me what should I do, please.


Regards,


-- adrián.

Jaime Valencia Wed, 04/30/2008 - 14:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

the devpack is indeed compatible with SR1, but you need the combination of a minimum SR and a minimum devpack for the phone support.


in this case the minimum SR is SR5b


HTH


javalenc


if this helps, please rate

Adrian Saavedra Fri, 05/02/2008 - 08:02
User Badges:
  • Gold, 750 points or more

Hi friend,


I saw that CCM4.1(3) Service Release 6 have firmware support for 7942/7962 and it does not require an installation of a DevicePack.


Do you think its better to apply this configuration instead of SR5b + DevicePack.


Regards,


-- adrián.

Actions

This Discussion