Upgrade to 6.11b from 5.12 but still old phone firmware??

Answered Question
May 1st, 2008

Upgraded to 6.11b from 5.12. When I do a Show, Software in CCM OSadmin the Active partition shows 6.1.1.3000-2 but installed software options still shows cmterm-devicepack5.1.2.3103-1.cop?? Doesn't the upgrade give you phone firmware that is compatible with 6.11b?? Also, went out to the download section for CUCM 6.1 and there are no cmterm devicepacks for 6.11?? Also, in CCMAdmin, device defaults showing phone firmware 8.3.3SR2S? Only have 7941,7961 and 7970 phones. Anyone know what download files I should be installing for these phones on 6.11b

Thanks in advance,

Tony

I have this problem too.
0 votes
Correct Answer by rob.huffman about 8 years 8 months ago

Hi Tony,

Not all upgrades include DevPacks, most do but not all. The newest firmware for the various models can be found here;

http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser

cmterm-7941_7961-sccp.8-3-5.cop.sgn

Just as an FYI 8.3.3SR2 should be fine if you are not having any issues.

Check out Table 7

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1268956

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
rob.huffman Thu, 05/01/2008 - 13:08

Hi Tony,

Not all upgrades include DevPacks, most do but not all. The newest firmware for the various models can be found here;

http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser

cmterm-7941_7961-sccp.8-3-5.cop.sgn

Just as an FYI 8.3.3SR2 should be fine if you are not having any issues.

Check out Table 7

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1268956

Hope this helps!

Rob

tcekada Fri, 05/02/2008 - 04:17

Rob,

Thanks for the reply. I did find the documents you referenced before I posted, but I guess I missed the meaning of the "+" sign on the following:

cmterm-7941_7961-sccp.8-3-5.cop.sgn

7941/7961 SCCP IP Phone load - Compatible CUCM Versions: 5.0(4)+

Which means 5.0(4) and above, meaning 6.01 and 6.11b. Correct??

Tony

rob.huffman Fri, 05/02/2008 - 04:42

Hi Tony,

You are most welcome :) It is not surpising that you missed that (it could be stated much more clearly) but, yes, these files will be fine for all current 6.x versions as well.

Hope this helps!

Rob

Actions

This Discussion