WLSE version 21.5u upgrade and problem thereafter

Unanswered Question
May 1st, 2008

Cisco WLSE Wireless Lan Solution Engine was recently upgraded to release 2.15u. Following the upgrade, the device seems to shut itself down after approximately 30 - 40 minutes of uptime.

This has occurred three times in 24 hours

I have all the install logs, fault logs, etc. but I cannot post them here.

I need some tips on what I need to look at in these logs for troubleshooting this problem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Thu, 05/08/2008 - 07:45

When this issue occurs, ensure these events are properly handled:

The hostname of the certificate must exactly match the hostname used to access the device.

Pop-up blockers must be disabled.

The WLSE requires Microsoft Internet Explorer 6.0 SP1 and Java Plug-in 1.4.2 or later.

An upgrade must not be done without its correspondent patch.

http://www.cisco.com/en/US/docs/wireless/wlse/2.11/upgrade/guide/211upgr.html

Actions

This Discussion

 

 

Trending Topics - Security & Network