enable and enable secret Password on 6506 doesn't word - Urgent help please

Unanswered Question
May 2nd, 2008


I put enable secret pass on one 6506 but it didn't allow me getting to the enbale mode using the same pass while I was console to it. on the second one i only put enable pass (same password) but same thing happend.

I lost the SUP on these machines (refurbished but under contract) and after I break inot them, I didn't configure Con 0 for login and line VTY 0 4 to login just to keep it simple during transition.

Now I cannot get to the both router's enable command prompt?

both has Cisco IOS (native).

Please help me with the steps to do that. I have done this hndres of times but given the timing and transition, it seems that I didn't do something right?

Please advise,.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pisti_pp Sun, 05/04/2008 - 09:04

Actually I think I know what the problem is here. There is no command "enable secret pass xyz" in CLI, the correct command is "enable secret xyz".

Let's presume that you wanted to have a password of "cisco"

If you typed in the commands:

R1(config)#enable pass cisco

R1(config)#enable secret pass cisco

then the first command will enable the password of "cisco", while the second one will enable the secret password "pass cisco". As the enable secret overrides the enable password command than in this case you will be able to use only the enable secret. (in your case "pass cisco").

m-abooali Sun, 05/04/2008 - 11:58

thanks very much. i did break into this 6506 finally and seet the enable screte ust like in the documentation but i still couldn't logback in!

the next time i did break into this device, i typed

no enable secret

and just created enable password and i was able to login andout !




This Discussion