Demo Box

Unanswered Question
May 2nd, 2008

Hello all

We just got our demo box and have tried to configure it to work within our network but have had problems doing it.

I installed CCA 1.6 in my work station (which has 2 NIC's) and when I tried running the setup wizard, it tells me that the connection failed when trying to set up the UC500.

I disconnected my work station from the network and tried it success. Both NIC's have DHCP enabled, but neither one is getting an IP address from the UC500. Any ideas how to get this up and running? Currently in our network, we have a router, a PoE switch, an MS SBS box (DNS & DHCP), and a VoIP system (Linksys Voice System).

We would really like it if we could have the Cisco system on the side so we can play around with it and only use it for voice...for now.

Any help is appreciated.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Fri, 05/02/2008 - 09:46


Let me give you an honest advice, forget CCA, install putty on the PC and only use serial or telnet to configure CME.

It's is not difficult and you will learn how to do that professionally.

Too many things cannot be done with CCA or web gui, the only real tool is the CLI.

srodriguez.caliwood Fri, 05/02/2008 - 10:56

Thanks for the advice; I am a fan of the command line.

I only have one small problem, I tried using telnet already and I can't connect to the UC500 :( I can't even ping the default IP address My work station doesn't have a serial port either.

Could it be the fact that I'm using Vista?

I followed the setup guide to the T, but still nothing. The guide shows a diagram like this:

UC500<----->PC w/ CCA<----->Internet

Which I believe I am emulating., any ideas what may be happening?

Thanks again,


Paolo Bevilacqua Fri, 05/02/2008 - 15:02


get yourself an usb/serial adapter. When something doesn't work with cisco products, you most definitely need a serial terminal.

srodriguez.caliwood Mon, 05/05/2008 - 11:52

Alright, so I borrowed a laptop and was able to connect to the UC500 using putty and the serial cable. However, it seems I'm in something called rommon mode. I read a little bit online but can't seem to boot to the actual router. When I type dev I get this:

Devices in device table:

id name

flash: external compact flash

When I type reset, the system reboots...but I always get this line "Readonly ROMMON initialized"...blah blah blah. Suddenly, I see this other line: " Unexpected exception to CPU: vector 200, PC = 0x801762B4, LR = 0x8002B910.....SOME STUFF I DON'T UNDERSTAND....Writing crashinfo to flash:crashinfo_*******

Queued messages:

No warm reboot storage

***System received a bus error exception*** etc etc"

I don't know if this helps.

As far as I understand, it is supposed to boot to the router image but it's not doing it.

Any ideas?

Thanks in advance,


Paolo Bevilacqua Mon, 05/05/2008 - 12:17

Too bad your router is crashing at boot.

You need to do the following:

download IOS 12.4.(11)XW7 from CCO on a PC, then with a tftp server like d.xetftp32 copy to router:

At rommon prompt, type "dir" and delete current image. The with "tftpdnld", fill the required addresses and names, then repeat to copy the image.

Or just open a case and have another unit RMA to you.

srodriguez.caliwood Wed, 05/07/2008 - 10:57

Hmmm where would I download that from? I've looked around but haven't been able to find it.

I tried opening a request with TAC but they asked for some information I don't have at hand so I would have to wait until I get it.

Thanks again,

srodriguez.caliwood Wed, 05/07/2008 - 12:33

haha crap...that's what we are in the process of getting. I guess this project will be on stand by for a little while.

I'll update this if anything else happens.

Thanks so much again!

Paolo Bevilacqua Wed, 05/07/2008 - 14:01

Ok, but since it looks your uc500 come in defective, you should be covered anyway by manufacturer warranty for replacement without a contract.


This Discussion